Shiji Payment Solutions - Processing Services - Degraded Performance
Incident Report for Shiji Payment Solutions
Resolved
This incident has been resolved.
Posted Sep 25, 2024 - 07:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 25, 2024 - 06:48 UTC
Update
We are continuing to investigate this issue.
Posted Sep 25, 2024 - 06:29 UTC
Investigating
Our monitoring has alerted to a potential increased latency with transaction processing which is currently being investigated.
Posted Sep 25, 2024 - 05:55 UTC
This incident affected: Global Platform (Payment Processing).