Shiji Payment Solutions - Token Services - Degraded Performance

Incident Report for Astral Payments

Resolved

This incident has been resolved.
Posted Mar 06, 2024 - 10:06 UTC

Monitoring

This incident has been resolved, and we can see successful processing, we are continuing to monitor.
Posted Mar 06, 2024 - 09:45 UTC

Update

We are continuing to investigate this issue.
Posted Mar 06, 2024 - 09:39 UTC

Investigating

Our monitoring has alerted to potential intermittent errors, our support teams are investigating.
Posted Mar 06, 2024 - 09:37 UTC
This incident affected: Global Platform (Token Vault, Token Proxy, Token DataVault).